Fonts displaying too small in MS Word and Publisher

Many of the fonts I have purchased (and free ones as well) display so small it is almost impossible to use them. In the drop down menu to select a font the name of it is so tiny but if I can guess it is the one I’m looking for I’ll select it. If designing a verse, for example, I will choose 18 pt. but it will be so small I have to up the pts. to as high as 72 to be able to use it. Font Bundles has fixed a few for me but I am reluctant to pay for more when this happens so often. Is there a fix that I can use on my home computer. Thanks in advance!


1 Like

I did a bit of searching and found this information – Can you try this and see if it helps with the font size in your drop-down font menu? (I cannot test this myself as I’m using a Mac) - Let me know if this helps or not:

If you don’t want to change the size of everything on your desktop, it’s possible to just change the text size for these specific items: Title bars Menus Message boxes Palette titles Icons Tooltips

  1. Right-click on the desktop and select Display settings.
  2. Scroll down and tap or click Advanced display settings, click Advanced sizing of text and other items elect the item you want to change in the drop-down list and choose the text size. You also check the box to make it bold.

Thank you for your reply. Unfortunately I didn’t find it until just now, several months later. Windows in all its wisdom, well what can I say, eliminated that particular feature in one of its “updates”. Therefore the option to change the font size is banished other than to change it for all text. I’ve tried several different things. I don’t mind that the display is so tiny you can hardly read it in the drop down menu. It’s the frustration when working on a project that you have to highlight each word that uses the preferred font which messes with my concentration when trying to put together a good piece of work. Thanks again. Needless to say, all these months later there is still no solution except to buy a Mac!