I don't see the Glyphs in FontBook on my MacBook

Not seeing the extra/alternate characters in FontBook? You may need to turn on Repertoire mode. To do this, please go to view > Repertoire mode.

3 Likes