My font is clipping in Microsoft Word

Microsoft Word can sometimes present issues with Glyphs being clipped or cut off in the software, especially when using fancy glyphs . In this tutorial we present a simple solution to this problem.

  1. In this screenshot we see the font Lovely Melissa is cut off in Microsoft Word both on the top and bottom of the font.

2. The bottom edge clipping can be amended by adjusting the Line Height in the paragraphs section. Some fonts will need a higher figure than others.

font clipped in microsoft word
3. The top edge of the font is still being cropped, to amend this, open the line height drop down and go to ‘Line spacing options’ and adjust the ‘Spacing Before’ to a higher figure. You need to press ‘Ok’ to see the changes take place. If your glyph is still clipping on the bottom, you can fix this here also by adjusting ‘spacing after’ to a higher figure.

4. The font will now have the glyph fully visible without any clipping, cropping or cutting.

fixed font clipping


Thanks, @Kalie! I mostly use my fonts in Photoshop where I can easily access alternates etc., but it’s always good to know that there’s some easy fixes for the many, many issues one can run into when trying to use fonts in MS Office products.

1 Like

Any suggestions for the same problem in Publisher? I tried your advice above and wasn’t successful. It worked beautifully in Word, though!

1 Like

Hmmm I am not certain on that one @Kat_L1 but I will find out :grinning:

1 Like

Did you ever discover how to fix this in Publisher? I’m having the same issues with some fonts. THANKS!