Problem with Design Space not working on Mac

Hi,
For the last week or so I’m having an issue with using Design Space; I will click on a layer and it will show up as a square across the screen and then when I move it the layer shows up. It also won’t save them correctly. It’s driving me crazy. I’ve tried reinstalling it but have had no luck.
Is anyone else having this issue?
There’s nothing wrong with my internet and my Mac is brand new.

I’m on Mac too and I’ve never seen this issue. I’d reach out to Cricut customer support and see if they’ve had other customers with this issue.

Does it happen every time or once in a while?

I’ve had similar issues with DS this month. After 2 chat sessions I was given a solution. They changed the canvas in the latest update(s) and the fix is to set it back to Classic.

In DS (desktop):

1.Click the hamburger icon (top left , 3 lines)
2. Click Settings
3. Under the Canvas Style heading, click the radio for Classic

I then restarted DS just in case but am not sure if that is necessary.

I hope this fixes your issues too.

2 Likes

Hi 3ae8f4ead88f3eee23c32d3e5f4ea5a1 thank you for sharing that with us!! :slight_smile: I’ll make note of that.

1 Like

Thank You 1cbae324e891b2e193f8f883e6e145ec! It seems to be working ok for now!

Now if only I could figure out why my fonts don’t work on DS on my iPad I’ll be a happy bunny! :stuck_out_tongue:

Huge thanks!

Becky

1 Like

Have you installed them to your device first?

Here’s a guide that might help: 6c425eae94eaba219b11e59e06153454

I’ve had a nightmare with this issue. After the update for iOS 14 when there was a problem with using downloaded fonts that hadn’t been signed it never got fixed. The fonts are available on my iPhone which is synced with my iPad but on DS on my iPad under ‘System’ there are no fonts under it just an option that says ‘more’ when you click on that it has all my downloaded fonts, but when you click on them it says its adding it to DS but it doesn’t. It’s infuriating as I can’t do any lettering on my iPad. I’ve sent in a video to support here but they don’t know what’s wrong either & suggesting I get in touch with Cricut support but they haven’t got back to me. It’s been like this since September I think when the update was rolled out.
I’ve tried completely wiping my iPad and starting again and it makes no difference.

I hope someone can help!

Thanks!!

Becky

*edited to say the issue with the fonts never got fixed on mine, I know it got fixed on everyone elses!

Ahh I’m so sorry for the troubles! That definitely still sounds like a Cricut problem :slightly_frowning_face: I know there was tons of issues with fonts a while back, but since we haven’t heard about it lately I thought it was all resolved. I’m sorry it’s still not working for you!

I hope someone here may have gotten in touch with Cricut and has a response from them for you.