Text Bar Disappears

Hi when I go to use the text tool in designscpae the whole toolbar on the top of the screen turns black and I cannot edit anything. The toolbar along the side stays. I have turned off my add, block, but that does not help. I have tried a different internet browser, but that does not help. I have not idea why this is happening. I can edit designs with no issues, but the minute I try to add text the whole top of the screen goes black. I am new to this program, but use Affinity Photo so I am not new to design software. Thanks for your help.

Hello Brenda!

Welcome to the Community Forum, we’re so happy to have you here! Be sure to check out our d528585efa60190e0241398f40a8a850, our start guide has many tips, tricks, and tutorials that may be helpful! We also have our monthly competition - a47d75f5bebb9a3b8ad1e2540220750c where you can win Plus Credits!

Can you confirm for me what web browsers you have tried? I will also try to duplicate this error you are having on my end.

Please feel free to reach out if you need any assistance, we’re always happy to help!

Hi Brittany I was using Chrome and Microsoft Edge. I was able to get it to work in Firefox, but when I used that browser it was very slow. I was really excited about trying the program .

Hmmm, I was not able to re-create the issue you are having on your end, are you able to take a screenshot and send it into customer support at 0e77b5a6ca32ac634a06b138d1f50617 ? :slight_smile: